收藏官网首页
查看: 3839|回复: 3

[问答] ESP8266 OTA升级问题

4

主题

19

帖子

199

积分

注册会员

Rank: 2

积分
199
发表于 2017-5-12 15:06:06 | 显示全部楼层 |阅读模式
注册成为机智云开发者,手机加虚拟设备快速开发
如图所示,无法验证固件版本,总是说指定设备固件版本不一致,但是我这个模块就是用同一个固件啊(之前用串口下载进去了),,,,晕死!求大神指点迷津!!!!

设置

设置

问题

问题

4

主题

19

帖子

199

积分

注册会员

Rank: 2

积分
199
 楼主| 发表于 2017-5-12 15:33:25 | 显示全部楼层
自己傻逼!已经解决!

点评

问题出在哪儿了??? 怎么解决的了  详情 回复 发表于 2017-5-12 17:20

560

主题

1219

帖子

7522

积分

版主

Rank: 7Rank: 7Rank: 7

积分
7522
发表于 2017-5-12 17:20:06 | 显示全部楼层
Rui 发表于 2017-5-12 15:33
自己傻逼!已经解决!

问题出在哪儿了??? 怎么解决的了

点评

Rui
软件版本号没有更改,上传的版本号应该是以前的版本号+1,反正比之前的大就行。我用来测试的模块原来的版本号是04020420,那上传的固件版本至少是04020421  详情 回复 发表于 2017-5-12 20:52
1、机智云QQ群: 287087942
机智云爱好者-APP开发群: 599735135
QQ群目前非常活跃,欢迎大家参与进来,交流,讨论,答疑,解惑~~
2、机智云微信公众号: 机智云 gizwits /   机智云智能宠物屋go-kit
关注机智云Gizwits官方公众号随时掌握最新资讯和活动信息

4

主题

19

帖子

199

积分

注册会员

Rank: 2

积分
199
 楼主| 发表于 2017-5-12 20:52:48 | 显示全部楼层
Genius 发表于 2017-5-12 17:20
问题出在哪儿了??? 怎么解决的了

软件版本号没有更改,上传的版本号应该是以前的版本号+1,反正比之前的大就行。我用来测试的模块原来的版本号是04020420,那上传的固件版本至少是04020421
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

加入Q群 返回顶部

© 2006-2022 Gizwits IoT Technology Co., Ltd. ( 粤ICP备11090211号 )

快速回复 返回顶部 返回列表